2016.02.12

MS 최신 보안 패치, 보안지원 종료된 구버전 IE 제외해…IE 11로 업데이트 권고

Gregg Keizer | Computerworld
마이크로소프트가 이번 주 지난 2014년 발표한대로 인터넷 익스플로러 구 버전을 대상에서 제외한 보안 패치를 발표했다.

아직 인터넷 익스플로러 7, 8을 쓰는 모든 윈도우 사용자, 인터넷 익스플로러 9(윈도우 비스타 제외), 인터넷 익스플로러 10(윈도우 서버 2012 제외) 사용자는 화요일 마이크로소프트가 인터넷 익스플로러 11과 엣지 브라우저용 시스템에 배포함 패치를 받지 못했다.

예년처럼 마이크로소프트는 2월 9일 인터넷 익스플로러를 대상으로 단일 누적 업데이트를 발표했다. 이번 MS16-009 업데이트는 13가지 보안 취약점 수정 사항을 포함하고 있다.

마이크로소프트는 이 중 어떤 수정 사항이 구 버전 인터넷 익스플로러에 배포되지 않는지 명확히 밝히지 않았으나, 이를 짐작하는 것은 그다지 어렵지 않다.

MS16-009 업데이트에 패치된 13개의 보안 취약점 중 9개는 윈도우 비스타에서의 인터넷 익스플로러 9, 윈도우 서버 2012에서의 인터넷 익스플로러 10을 포함, ‘현재 지원 대상인’ 모든 인터넷 익스플로러 버전에 영향을 미친다. 인터넷 익스플로러 각 버전은 대다수 코드를 공유하기 때문인데, 이는 곧 마이크로소프트가 윈도우 익스플로러 단종을 결심하고 엣지를 개발한 주된 이유이기도 하다. 이 9개의 보안 취약점이 인터넷 익스플로러 7, 8, 9, 10에 모두 존재할 가능성은 매우 크다.

즉, 화요일 마이크로소프트가 배포한 보안 패치 중 2/3 이상이 구 버전 인터넷 익스플로러에도 존재하는 보안 위험이라는 의미다.

익히 알려져 있지만, 패치되지 않은 보안 취약성의 위험은 상당히 심각하다. 사이버 범지자들은 정기적으로 업데이트 전과 후를 비교해 어떤 코드가 변경되었는지를 분석하고, 향후 취약한 지점을 찾아낸다. 일단 버그가 확인되면 패치되지 않은 소프트웨어를 해킹할 수 있는 익스플로잇을 만든다. 모든 사용자가 즉시 업데이트를 적용하지 않았다는 사실을 알고 있기 때문이다.

이 경우 비스타 환경의 인터넷 익스플로러 9에서 보안 취약점이 발견됐다고 가정해보자. 이 취약점은 이번 주 업데이트를 통해 패치된 상태다. 그러나 사이버 범죄자들은 이를 통해 구형 인터넷 익스플로러 8에서 버그의 위치를 알아내고 패치되지 않은 구형 브라우저를 대상으로 한 익스플로잇을 만들어내는 것이다.

현재 전 세계의 많은 인터넷 익스플로러 사용자들이 아직도 구 버전을 쓰고 있다. 지난 달 애플리케이션즈가 발표한 통계 자료에 따르면, 1/3 가량의 사용자가 보안 패치가 중지된 구형 인터넷 익스플로러를 쓰고 있다.

마이크로소프트는 인터넷 익스플로러 7, 8의 이른 지원 중지를 발표했고, 인터넷 익스플로러 9, 10에 대해서도 2014년 8월 부분적 지원 중단을 밝히면서 2016년 1월 12일까지 운영체제에 알맞은 최신 브라우저로 업데이트할 것을 강력히 권고한 바 있다. 현재 대부분의 사용자들에게 있어 가장 최신 버전은 인터넷 익스플로러 11이다. editor@itworld.co.kr 


2016.02.12

MS 최신 보안 패치, 보안지원 종료된 구버전 IE 제외해…IE 11로 업데이트 권고

Gregg Keizer | Computerworld
마이크로소프트가 이번 주 지난 2014년 발표한대로 인터넷 익스플로러 구 버전을 대상에서 제외한 보안 패치를 발표했다.

아직 인터넷 익스플로러 7, 8을 쓰는 모든 윈도우 사용자, 인터넷 익스플로러 9(윈도우 비스타 제외), 인터넷 익스플로러 10(윈도우 서버 2012 제외) 사용자는 화요일 마이크로소프트가 인터넷 익스플로러 11과 엣지 브라우저용 시스템에 배포함 패치를 받지 못했다.

예년처럼 마이크로소프트는 2월 9일 인터넷 익스플로러를 대상으로 단일 누적 업데이트를 발표했다. 이번 MS16-009 업데이트는 13가지 보안 취약점 수정 사항을 포함하고 있다.

마이크로소프트는 이 중 어떤 수정 사항이 구 버전 인터넷 익스플로러에 배포되지 않는지 명확히 밝히지 않았으나, 이를 짐작하는 것은 그다지 어렵지 않다.

MS16-009 업데이트에 패치된 13개의 보안 취약점 중 9개는 윈도우 비스타에서의 인터넷 익스플로러 9, 윈도우 서버 2012에서의 인터넷 익스플로러 10을 포함, ‘현재 지원 대상인’ 모든 인터넷 익스플로러 버전에 영향을 미친다. 인터넷 익스플로러 각 버전은 대다수 코드를 공유하기 때문인데, 이는 곧 마이크로소프트가 윈도우 익스플로러 단종을 결심하고 엣지를 개발한 주된 이유이기도 하다. 이 9개의 보안 취약점이 인터넷 익스플로러 7, 8, 9, 10에 모두 존재할 가능성은 매우 크다.

즉, 화요일 마이크로소프트가 배포한 보안 패치 중 2/3 이상이 구 버전 인터넷 익스플로러에도 존재하는 보안 위험이라는 의미다.

익히 알려져 있지만, 패치되지 않은 보안 취약성의 위험은 상당히 심각하다. 사이버 범지자들은 정기적으로 업데이트 전과 후를 비교해 어떤 코드가 변경되었는지를 분석하고, 향후 취약한 지점을 찾아낸다. 일단 버그가 확인되면 패치되지 않은 소프트웨어를 해킹할 수 있는 익스플로잇을 만든다. 모든 사용자가 즉시 업데이트를 적용하지 않았다는 사실을 알고 있기 때문이다.

이 경우 비스타 환경의 인터넷 익스플로러 9에서 보안 취약점이 발견됐다고 가정해보자. 이 취약점은 이번 주 업데이트를 통해 패치된 상태다. 그러나 사이버 범죄자들은 이를 통해 구형 인터넷 익스플로러 8에서 버그의 위치를 알아내고 패치되지 않은 구형 브라우저를 대상으로 한 익스플로잇을 만들어내는 것이다.

현재 전 세계의 많은 인터넷 익스플로러 사용자들이 아직도 구 버전을 쓰고 있다. 지난 달 애플리케이션즈가 발표한 통계 자료에 따르면, 1/3 가량의 사용자가 보안 패치가 중지된 구형 인터넷 익스플로러를 쓰고 있다.

마이크로소프트는 인터넷 익스플로러 7, 8의 이른 지원 중지를 발표했고, 인터넷 익스플로러 9, 10에 대해서도 2014년 8월 부분적 지원 중단을 밝히면서 2016년 1월 12일까지 운영체제에 알맞은 최신 브라우저로 업데이트할 것을 강력히 권고한 바 있다. 현재 대부분의 사용자들에게 있어 가장 최신 버전은 인터넷 익스플로러 11이다. editor@itworld.co.kr 


X